2018-06-13 Libssl 1.0.0 cannot be found on CircleCI

I wonder why but libssl 1.0.0 cannot be installed on the dockeer image for Python 3.6.5 but it can on the one for Python 3.6.4: back to Python 3.6.4. I should investigate why…