RSS 2021-01 - 1/1 Blog machine_learning (5)


2021-01 - 1/1

scikit-learn 0.23

2021-01-03

The unit test are run against scikit-learn 0.23, 0.24. Some unit tests are failing with version 0.23. They were disabled instead of looking into a cause which does not appear with the latest version. It affects all classes inheriting from SkBase where a model using it is trained. The issue happens in :epkg:`joblib`.

post


RSS 2021-01 - 1/1 2018-05 (1) 2019-02 (4) 2019-03 (1) 2020-09 (1) 2021-01 (1)