RSS 2016-08 - 1/1 Blog


2016-08 - 1/1

Generate the documentation on Anaconda

2016-08-27

On Anaconda, the documentation generation fails for two reasons. The first one is the current version of Sphinx (1.4.1) and pyquickhelper requires >= 1.4.5. After fixing it with pip, the following exception happens (only on Anaconda) on a virtual environment:

post


RSS 2016-08 - 1/1 2018-05 (1) 2018-08 (1) 2019-03 (2) 2019-07 (1) 2019-11 (1)